{"html": "<div class=\"lf-doc\"><p class=\"lf-p\">&lt;property name=\"signatures/signature/signer/individualName\" mandatory=\"true\" must-sign=\"true\" /&gt; &lt;property name=\"signatures/signature/signer/positionName\" mandatory=\"true\" must-sign=\"true\" /&gt; &lt;property name=\"original_signatures/signature/signingTime\" must-sign=\"true\" /&gt; &lt;property name=\"original_signatures/signature/signingPurpose\" must-sign=\"true\" /&gt; &lt;property name=\"original_signatures/signature/signer/individualName\" must-sign=\"true\" /&gt; &lt;property name=\"original_signatures/signature/signer/positionName\" must-sign=\"true\" /&gt; &lt;property name=\"Use/technical_environment/standardVersion\" namespace=\"u\" mandatory=\"true\" single=\"true\" /&gt; &lt;property name=\"Use/technical_environment/documentCategory\" namespace=\"u\" mandatory=\"true\" single=\"true\" /&gt; &lt;property name=\"Use/technical_environment/generator\" namespace=\"u\" single=\"true\" /&gt; &lt;property name=\"Use/technical_environment/os\" namespace=\"u\" single=\"true\" /&gt; &lt;property name=\"Location/case_id\" namespace=\"u\" mandatory=\"true\" mandatory-when=\"after-reception\" /&gt; &lt;property name=\"Location/storage\" namespace=\"u\" single=\"true\" /&gt; &lt;/properties&gt; &lt;/metadataProfile&gt; 10. XML rinkmena BeDOC grupės elektroniniams dokumentams tikrinti: &lt;?xml version=\"1.0\" encoding=\"UTF-8\"?&gt; &lt;metadataProfile xmlns=\"http://www.archyvai.lt/adoc/2008/metadata/profile\" xmlns:xsi=\"http://www.w3.org/2001/XMLSchema-instance\" xsi:schemaLocation=\"http://www.archyvai.lt/adoc/2008/metadata/profile Profile.xsd \"&gt; &lt;target&gt; &lt;standardVersion&gt;ADOC-V1.0&lt;/standardVersion&gt; &lt;documentCategory&gt;BeDOC&lt;/documentCategory&gt; &lt;/target&gt; &lt;namespace prefix=\"\" url=\"http://www.archyvai.lt/adoc/2008/metadata/signable\"/&gt; &lt;namespace prefix=\"u\" url=\"http://www.archyvai.lt/adoc/2008/metadata/unsignable\"/&gt; &lt;properties&gt; &lt;property name=\"document/title\" mandatory=\"true\" single=\"true\" must-sign=\"true\" /&gt; &lt;property name=\"document/sort\" mandatory=\"false\" single=\"true\" must-sign=\"true\" /&gt; &lt;property name=\"authors/author/name\" mandatory=\"true\" must-sign=\"true\" /&gt; &lt;property name=\"authors/author/code\" mandatory=\"true\" mandatory-when=\"not-individual\" must-sign=\"true\" /&gt; &lt;property name=\"authors/author/address\" mandatory=\"true\" must-sign=\"true\" /&gt; &lt;property name=\"authors/author/individual\" mandatory=\"true\" must-sign=\"true\" /&gt; &lt;property name=\"creation/date\" mandatory=\"false\" single=\"true\" must-sign=\"true\" /&gt; &lt;property name=\"recipients/recipient/name\" mandatory=\"false\" must-sign=\"true\" /&gt; &lt;property name=\"recipients/recipient/code\" mandatory=\"false\" must-sign=\"true\" /&gt; &lt;property name=\"restrictions/restriction/contentRestriction\" mandatory=\"false\" must-sign=\"true\" /&gt;</p>\n<p class=\"lf-p\">&lt;property name=\"restrictions/restriction/metadataRestriction\" mandatory=\"false\" must-sign=\"true\" /&gt; &lt;property name=\"registrations/registration/date\" mandatory=\"false\" must-sign=\"true\" /&gt; &lt;property name=\"registrations/registration/number\" mandatory=\"false\" must-sign=\"true\" /&gt; &lt;property name=\"receptions/reception/date\" mandatory=\"false\" must-sign=\"true\" /&gt; &lt;property name=\"receptions/reception/number\" mandatory=\"false\" must-sign=\"true\" /&gt; &lt;property name=\"receptions/reception/receiver/name\" mandatory=\"false\" must-sign=\"true\" /&gt; &lt;property name=\"receptions/reception/receiver/code\" mandatory=\"false\" must-sign=\"true\" /&gt; &lt;property name=\"signatures/signature/signatureID\" mandatory=\"true\" must-sign=\"true\" /&gt; &lt;property name=\"signatures/signature/signingTime\" mandatory=\"true\" must-sign=\"true\" /&gt; &lt;property name=\"signatures/signature/signingPurpose\" mandatory=\"true\" must-sign=\"true\" /&gt; &lt;property name=\"signatures/signature/signer/individualName\" mandatory=\"true\" must-sign=\"true\" /&gt; &lt;property name=\"signatures/signature/signer/positionName\" mandatory=\"true\" must-sign=\"true\" /&gt; &lt;property name=\"original_signatures/signature/signingTime\" must-sign=\"true\" /&gt; &lt;property name=\"original_signatures/signature/signingPurpose\" must-sign=\"true\" /&gt; &lt;property name=\"original_signatures/signature/signer/individualName\" must-sign=\"true\" /&gt; &lt;property name=\"original_signatures/signature/signer/positionName\" must-sign=\"true\" /&gt; &lt;property name=\"Use/technical_environment/standardVersion\" namespace=\"u\" mandatory=\"true\" single=\"true\" /&gt; &lt;property name=\"Use/technical_environment/documentCategory\" namespace=\"u\" mandatory=\"true\" single=\"true\" /&gt; &lt;property name=\"Use/technical_environment/generator\" namespace=\"u\" single=\"true\" /&gt; &lt;property name=\"Use/technical_environment/os\" namespace=\"u\" single=\"true\" /&gt; &lt;property name=\"Location/storage\" namespace=\"u\" single=\"true\" /&gt; &lt;/properties&gt; &lt;/metadataProfile&gt; 11. XML rinkmena CeDOC grupės elektroniniams dokumentams tikrinti: &lt;?xml version=\"1.0\" encoding=\"UTF-8\"?&gt; &lt;metadataProfile xmlns=\"http://www.archyvai.lt/adoc/2008/metadata/profile\" xmlns:xsi=\"http://www.w3.org/2001/XMLSchema-instance\" xsi:schemaLocation=\"http://www.archyvai.lt/adoc/2008/metadata/profile Profile.xsd \"&gt; &lt;target&gt; &lt;standardVersion&gt;ADOC-V1.0&lt;/standardVersion&gt; &lt;documentCategory&gt;CeDOC&lt;/documentCategory&gt; &lt;/target&gt; &lt;namespace prefix=\"\" url=\"http://www.archyvai.lt/adoc/2008/metadata/signable\"/&gt; &lt;namespace prefix=\"u\" url=\"http://www.archyvai.lt/adoc/2008/metadata/unsignable\"/&gt; &lt;properties&gt; &lt;property name=\"document/title\" mandatory=\"false\" single=\"true\" must-sign=\"true\" /&gt;</p>\n<p class=\"lf-p\">&lt;property name=\"document/sort\" mandatory=\"false\" single=\"true\" must-sign=\"true\" /&gt; &lt;property name=\"authors/author/name\" mandatory=\"true\" must-sign=\"true\" /&gt; &lt;property name=\"authors/author/code\" mandatory=\"false\" must-sign=\"true\" /&gt; &lt;property name=\"authors/author/address\" mandatory=\"true\" must-sign=\"true\" /&gt; &lt;property name=\"creation/date\" mandatory=\"false\" single=\"true\" must-sign=\"true\" /&gt; &lt;property name=\"recipients/recipient/name\" mandatory=\"false\" must-sign=\"true\" /&gt; &lt;property name=\"recipients/recipient/code\" mandatory=\"false\" must-sign=\"true\" /&gt; &lt;property name=\"restrictions/restriction/contentRestriction\" mandatory=\"false\" must-sign=\"true\" /&gt; &lt;property name=\"restrictions/restriction/metadataRestriction\" mandatory=\"false\" must-sign=\"true\" /&gt; &lt;property name=\"receptions/reception/date\" mandatory=\"false\" must-sign=\"true\" /&gt; &lt;property name=\"receptions/reception/number\" mandatory=\"false\" must-sign=\"true\" /&gt; &lt;property name=\"receptions/reception/receiver/name\" mandatory=\"false\" must-sign=\"true\" /&gt; &lt;property name=\"receptions/reception/receiver/code\" mandatory=\"false\" must-sign=\"true\" /&gt; &lt;property name=\"signatures/signature/signatureID\" mandatory=\"true\" must-sign=\"true\" /&gt; &lt;property name=\"signatures/signature/signingTime\" mandatory=\"true\" must-sign=\"true\" /&gt; &lt;property name=\"signatures/signature/signingPurpose\" mandatory=\"true\" must-sign=\"true\" /&gt; &lt;property name=\"signatures/signature/signer/individualName\" mandatory=\"true\" must-sign=\"true\" /&gt; &lt;property name=\"original_signatures/signature/signingTime\" must-sign=\"true\" /&gt; &lt;property name=\"original_signatures/signature/signingPurpose\" must-sign=\"true\" /&gt; &lt;property name=\"original_signatures/signature/signer/individualName\" must-sign=\"true\" /&gt; &lt;property name=\"Use/technical_environment/standardVersion\" namespace=\"u\" mandatory=\"true\" single=\"true\" /&gt; &lt;property name=\"Use/technical_environment/documentCategory\" namespace=\"u\" mandatory=\"true\" single=\"true\" /&gt; &lt;property name=\"Use/technical_environment/generator\" namespace=\"u\" single=\"true\" /&gt; &lt;property name=\"Use/technical_environment/os\" namespace=\"u\" single=\"true\" /&gt; &lt;property name=\"Location/storage\" namespace=\"u\" single=\"true\" /&gt; &lt;/properties&gt; &lt;/metadataProfile&gt; 12. XML schema, skirta XML rinkmenoms metaduomenų atitikčiai reikalavimams tikrinti: &lt;?xml version=\"1.0\" encoding=\"UTF-8\"?&gt; &lt;xs:schema targetNamespace=\"http://www.archyvai.lt/adoc/2008/metadata/profile\" xmlns=\"http://www.archyvai.lt/adoc/2008/metadata/profile\" xmlns:xs=\"http://www.w3.org/2001/XMLSchema\" xmlns:xsi=\"http://www.w3.org/2001/XMLSchema-instance\" elementFormDefault=\"qualified\"&gt;</p>\n<p class=\"lf-p\">&lt;xs:element name=\"metadataProfile\" type=\"MetadataProfileType\" /&gt; &lt;xs:complexType name=\"MetadataProfileType\"&gt; &lt;xs:sequence&gt; &lt;xs:element name=\"target\" type=\"TargetType\" nillable=\"false\" /&gt; &lt;xs:element name=\"namespace\" type=\"NamespaceType\" minOccurs=\"0\" maxOccurs=\"unbounded\" /&gt; &lt;xs:element name=\"properties\" type=\"PropertyList\" /&gt; &lt;/xs:sequence&gt; &lt;/xs:complexType&gt; &lt;xs:complexType name=\"TargetType\"&gt; &lt;xs:sequence&gt; &lt;xs:element name=\"standardVersion\" maxOccurs=\"unbounded\" type=\"xs:string\" /&gt; &lt;xs:element name=\"documentCategory\" maxOccurs=\"4\" type=\"DocumentCategories\" /&gt; &lt;/xs:sequence&gt; &lt;/xs:complexType&gt; &lt;xs:simpleType name=\"DocumentCategories\"&gt; &lt;xs:restriction base=\"xs:string\"&gt; &lt;xs:enumeration value=\"GeDOC\" /&gt; &lt;xs:enumeration value=\"GGeDOC\" /&gt; &lt;xs:enumeration value=\"BeDOC\" /&gt; &lt;xs:enumeration value=\"CeDOC\" /&gt; &lt;/xs:restriction&gt; &lt;/xs:simpleType&gt; &lt;xs:complexType name=\"NamespaceType\"&gt; &lt;xs:sequence&gt; &lt;/xs:sequence&gt; &lt;xs:attribute name=\"prefix\" type=\"xs:string\" /&gt; &lt;xs:attribute name=\"url\" type=\"xs:string\" /&gt; &lt;/xs:complexType&gt; &lt;xs:complexType name=\"PropertyList\"&gt; &lt;xs:sequence&gt; &lt;xs:element name=\"property\" type=\"PropertyType\" minOccurs=\"0\" maxOccurs=\"unbounded\" /&gt; &lt;/xs:sequence&gt; &lt;/xs:complexType&gt; &lt;xs:complexType name=\"PropertyType\"&gt; &lt;xs:sequence&gt; &lt;/xs:sequence&gt; &lt;xs:attribute name=\"name\" type=\"xs:string\" use=\"required\" /&gt; &lt;xs:attribute name=\"namespace\" type=\"xs:string\" use=\"optional\" default=\"\" /&gt; &lt;xs:attribute name=\"mandatory\" type=\"xs:boolean\" use=\"optional\" default=\"false\" /&gt; &lt;xs:attribute name=\"mandatory-when\" type=\"MandatoryConditions\" use=\"optional\" default=\"\" /&gt; &lt;xs:attribute name=\"single\" type=\"xs:boolean\" use=\"optional\" default=\"false\" /&gt; &lt;xs:attribute name=\"must-sign\" type=\"xs:boolean\" use=\"optional\" default=\"false\" /&gt; &lt;/xs:complexType&gt; &lt;xs:simpleType name=\"MandatoryConditions\"&gt; &lt;xs:restriction base=\"xs:string\"&gt; &lt;xs:enumeration value=\"\" /&gt; &lt;xs:enumeration value=\"after-reception\" /&gt; &lt;xs:enumeration value=\"not-individual\" /&gt; &lt;/xs:restriction&gt; &lt;/xs:simpleType&gt; &lt;/xs:schema&gt; III. Elektroninio parašo rinkmenos tikrinimo XML schema 13. Toliau pateikta XML schema, skirta elektroninių parašų rinkmenoms tikrinti. Elektroninių parašų rinkmenose esantys parašo elementai (&lt;Signature&gt;) tikrinami pagal XMLDSIG ir XAdES schemas. Tačiau tikrinimo vien tik pagal pateikiamą XML schemą nepakanka. Naudojant papildomas programines priemones turi būti atliekamas Specifikacijoje naudojamų elementų privalomumo bei apribojimų patikrinimas (13 priedas). &lt;?xml version=\"1.0\" encoding=\"UTF-8\"?&gt; &lt;xs:schema targetNamespace=\"urn:oasis:names:tc:opendocument:xmlns:digitalsignature:1.0\" xmlns:xs=\"http://www.w3.org/2001/XMLSchema\" xmlns:xsi=\"http://www.w3.org/2001/XMLSchema-instance\" xmlns:dsig=\"urn:oasis:names:tc:opendocument:xmlns:digitalsignature:1.0\" xmlns:xmldsig=\"http://www.w3.org/2000/09/xmldsig#\" xmlns:xades=\"http://uri.etsi.org/01903/v1.3.2#\" elementFormDefault=\"qualified\"&gt;</p>\n<p class=\"lf-p\">&lt;xs:import namespace=\"http://www.w3.org/2000/09/xmldsig#\" schemaLocation=\"http://www.w3.org/TR/2002/REC-xmldsig-core-20020212/xmldsig-core-schema.xsd\"/&gt; &lt;xs:import namespace=\"http://uri.etsi.org/01903/v1.3.2#\" schemaLocation=\"http://uri.etsi.org/01903/v1.3.2/XAdES.xsd\" /&gt; &lt;xs:import namespace=\"http://uri.etsi.org/01903/v1.4.1#\" schemaLocation=\"http://uri.etsi.org/01903/v1.4.1/XAdESv141.xsd\" /&gt; &lt;xs:element name=\"document-signatures\"&gt; &lt;xs:complexType&gt; &lt;xs:sequence minOccurs=\"1\" maxOccurs=\"unbounded\"&gt; &lt;xs:element ref=\"xmldsig:Signature\" /&gt; &lt;/xs:sequence&gt; &lt;/xs:complexType&gt; &lt;/xs:element&gt; &lt;/xs:schema&gt; _________________ Elektroniniu parašu pasirašyto elektroninio dokumento specifikacijos ADOC-V1.0 18 priedas STANDARTŲ IR KITŲ DOKUMENTŲ SĄRAŠAS 1.</p>\n<p class=\"lf-p\">LST CWA 14169:2009 „Saugūs parašo kūrimo įtaisai „EAL 4+“ 2.</p>\n<p class=\"lf-p\">LST CWA 14170:2005 „Saugumo reikalavimai, keliami taikomosioms parašo formavimo sistemoms“.</p>\n<p class=\"lf-p\">3.</p>\n<p class=\"lf-p\">LST CWA 14171:2005 „Bendrosios elektroninio parašo tikrinimo gairės“.</p>\n<p class=\"lf-p\">4.</p>\n<p class=\"lf-p\">LST ETSI TS 101 861 V1.2.1:2002 „Laiko žymėjimo profilis“.</p>\n<p class=\"lf-p\">5.</p>\n<p class=\"lf-p\">LST ETSI TS 101 862 V1.3.3:2007 „Kvalifikuoto sertifikato profilis“.</p>\n<p class=\"lf-p\">6.</p>\n<p class=\"lf-p\">LST ETSI TS 101 903 V1.3.2:2006 „Patobulintieji XML elektroniniai parašai (XAdES)“;</p>\n<p class=\"lf-p\">LST ETSI TS 101 903 V1.4.1:2009 „Patobulintieji XML elektroniniai parašai (XAdES)“.</p>\n<p class=\"lf-p\">7.</p>\n<p class=\"lf-p\">LST ETSI TS 102 023 v1.2.1:2007 „Elektroniniai parašai ir infrastruktūros (EPI). Strateginiai reikalavimai, keliami laiko žymėjimo paslaugų teikėjams“.</p>\n<p class=\"lf-p\">8.</p>\n<p class=\"lf-p\">LST ISO/IEC 10918-1:2009 „Informacijos technologija. Nejudamųjų tolydžiojo atspalvio vaizdų skaitmeninė spūda ir kodavimas. 1 dalis. Reikalavimai ir gairės (tapatus ISO/IEC 10918-1:1994)“.</p>\n<p class=\"lf-p\">9.</p>\n<p class=\"lf-p\">LST ISO 12234-2:2008 „Elektroninis nejudamojo vaizdo vizualizavimas. Keičiamoji atmintinė. 2 dalis. TIFF/EP vaizdo duomenų formatas (tapatus ISO 12234-2:2001)“ 10.</p>\n<p class=\"lf-p\">LST ISO/IEC 15948:2009 „Informacijos technologija. Kompiuterinė grafika ir vaizdų apdorojimas. Internetinės grafikos (PNG) formatas. Funkcijų aprašas (tapatus ISO/IEC 15948:2004)“.</p>\n<p class=\"lf-p\">11.</p>\n<p class=\"lf-p\">LST ISO 19005-1:2008 „Dokumentų tvarkyba. Ilgalaikio saugojimo elektroninio dokumento rinkmenos formatas. 1 dalis. PDF 1.4 (PDF/A-1) naudojimas (tapatus ISO 19005-1:2005)“; pataisos: LST ISO 19005-1:2008/AC:2008.</p>\n<p class=\"lf-p\">12.</p>\n<p class=\"lf-p\">LST ISO/IEC 26300:2007 „Informacijos technologija. Atvirasis biuro dokumentų formatas v 1.0 (tapatus ISO/IEC 26300:2006)“.</p>\n<p class=\"lf-p\">13.</p>\n<p class=\"lf-p\">LST ISO/IEC 29500-1:2009 „Informacijos technologija. Dokumentų aprašymas ir apdorojimo kalbos. Rinkmenos Office Open XML formatai. 1 dalis. Pagrindiniai principai ir ženklinimo kalbos nuoroda (tapatus ISO/IEC 29500-1:2008)“;</p>\n<p class=\"lf-p\">LST ISO/IEC 29500-2:2009 „Informacijos technologija. Dokumentų aprašymas ir apdorojimo kalbos. Rinkmenos Office Open XML formatai. 2 dalis. Atvirojo pakavimo taisyklės (tapatus ISO/IEC 29500-2:2008)“;</p>\n<p class=\"lf-p\">LST ISO/IEC 29500-3:2009 „Informacijos technologija. Dokumentų aprašymas ir apdorojimo kalbos. Rinkmenos Office Open XML formatai. 3 dalis. Ženklinimo suderinamumas ir išplečiamumas (tapatus ISO/IEC 29500-3:2008)“;</p>\n<p class=\"lf-p\">LST ISO/IEC 29500-4:2009 „Informacijos technologija. Dokumentų aprašymas ir apdorojimo kalbos. Rinkmenos Office Open XML formatai. 4 dalis. Pereinamojo perkėlimo požymiai (tapatus ISO/IEC 29500-4:2008)“.</p>\n<p class=\"lf-p\">14.</p>\n<p class=\"lf-p\">ISO 32000-1:2008 „Document management. Portable document format. Part 1: PDF 1.7“ (pradėtos tarptautinio standarto perėmimo Lietuvos standartu procedūros).</p>\n<p class=\"lf-p\">15.</p>\n<p class=\"lf-p\">RFC 2560 „X.509 viešojo rakto infrastruktūra internete: Sertifikatų galiojimo patikros protokolas OCSP“ (angl. „X.509 Internet Public Key Infrastructure: Online Certificate Status Protocol – OCSP“), http://www.ietf.org/rfc/rfc2560.txt, 1999.</p>\n<p class=\"lf-p\">16.</p>\n<p class=\"lf-p\">RFC 3161 „X.509 viešojo rakto infrastruktūra internete: Laiko žymų protokolas (TSP)“ (angl. „Internet X.509 Public Key Infrastructure: Time-Stamp Protocol (TSP)“), http://www.ietf.org/rfc/rfc3161.txt, 2001.</p>\n<p class=\"lf-p\">17.</p>\n<p class=\"lf-p\">RFC 3739 „X.509 viešojo rakto infrastruktūra internete: Kvalifikuoto sertifikato profilis“ (angl. „Internet X.509 Public Key Infrastructure: Qualified Certificates Profile“), http://www.ietf.org/rfc/rfc3739.txt, 2004.</p>\n<p class=\"lf-p\">18.</p>\n<p class=\"lf-p\">RFC 3986 „Universalusis išteklių identifikatorius (URI): Bendroji sintaksė“ (angl. „Uniform Resource Identifier (URI): Generic Syntax“), http://www.ietf.org/rfc/rfc3986.txt, 2005.</p>\n<p class=\"lf-p\">19.</p>\n<p class=\"lf-p\">RFC 3987 „Internacionalizuotieji išteklių identifikatoriai (IRI)“ (angl. „Internationalized Resource Identifiers (IRIs)“), http://www.ietf.org/rfc/rfc3987.txt, 2005.</p>\n<p class=\"lf-p\">20.</p>\n<p class=\"lf-p\">RFC 4288 „Elektroninių formatų ženklinimo ir registravimo procedūros“ (angl. „Media Type Specifications and Registration Procedures“), http://www.ietf.org/rfc/rfc4288.txt, 2005.</p>\n<p class=\"lf-p\">21.</p>\n<p class=\"lf-p\">RFC 5280 „X.509 viešojo rakto infrastruktūra internete: Sertifikatų ir negaliojančių sertifikatų sąrašų (CRL) profilis“ (angl. „Internet X.509 Public Key Infrastructure: Certificate and Certificate Revocation List (CRL) Profile“), http://www.ietf.org/rfc/rfc5280.txt, 2008.</p>\n<p class=\"lf-p\">22.</p>\n<p class=\"lf-p\">W3C rekomendacija „XML formato parašo sintaksė ir apdorojimas (antrasis leidimas)“ (angl. „XML Signature Syntax and Processing (Second Edition)“), http://www.w3.org/TR/2008/REC-xmldsig-core-20080610/, 2008.</p>\n<div class=\"lf-abs\"><span class=\"lf-abs-num\">23.</span>„Programos „Info-ZIP“ prierašas, 1997-03-11“ (angl. „Info-ZIP Application Note, 19970311“, ftp://ftp.uu.net/pub/archiving/zip/doc/appnote-970311-iz.zip, 1997. _________________</div></div>", "next": 0}